Artykuły dotyczące tematu: Critical Patch Update

dodany: 19.07.2013 | tagi: , ,

Lipcowe biuletyny bezpieczeństwa Oracle

0

Oracle wydało nowe biuletyny bezpieczeństwa do wielu swoich produktów. Łącznie zawarto w nich aż 89 poprawek. Wszystkie aktualizacje mają status krytyczny, gdyż  wchodzą w skład pakietów CPU (z ang. Critical Path Update). Wobec tego wszyscy używający oprogramowania Oracle powinni przejrzeć poniższą listę, których wersji dotyczą biuletyny bezpieczeństwa i w razie czego bezwględnie dokonać aktualizacji:

  • Oracle Database 11g Release 2, wersje 11.2.0.2, 11.2.0.3
  • Oracle Database 11g Release 1, wersja 11.1.0.7
  • Oracle Database 10g Release 2, wersje 10.2.0.4, 10.2.0.5
  • Oracle Access Manager, wersje 11.1.1.5.0, 11.1.1.7.0, 11.1.2.0.0
  • Oracle Endeca Server, wersje 7.4.0, 7.5.1.1
  • Oracle HTTP Server, wersje 10.1.3.5.0
  • Oracle JRockit, wersje R27.7.5 oraz wcześniejsze, R28.2.7 oraz wcześniejsze
  • Oracle Outside In Technology, wersje 8.3.7, 8.4.0, 8.4.1
  • Oracle WebCenter Content, wersje 10.1.3.5.1, 11.1.1.6.0, 11.1.1.7.0
  • Oracle Hyperion BI, wersje 11.1.1.3, 11.1.1.4.107 oraz wcześniejsze, 11.1.2.1.129 oraz wcześniejsze, 11.1.2.2.305 oraz wcześniejsze
  • Enterprise Manager Plugin for Database 12c Release 1, wersje 12.1.0.2, 12.1.0.3
  • Enterprise Manager Grid Control 11g Release 1, wersje 11.1.0.1
  • Enterprise Manager Grid Control 10g Release 1, wersje 10.2.0.5
  • Oracle E-Business Suite Release 12i, wersje 12.0.6, 12.1.1, 12.1.2, 12.1.3
  • Oracle E-Business Suite Release 11i, wersja 11.5.10.2
  • Oracle Agile Collaboration Framework, wersja 9.3.1
  • Oracle Agile PLM Framework, wersja 9.3.1
  • Oracle Agile Product Framework, wersja 9.3.1
  • Oracle PeopleSoft Enterprise Portal, wersja 9.1
  • Oracle PeopleSoft HRMS, wersja 9.1
  • Oracle PeopleSoft PeopleTools, wersje 8.51, 8.52, 8.53
  • Oracle iLearning, wersje 5.2.1, 6.0
  • Oracle Policy Automation, wersje 10.2.0, 10.3.0, 10.3.1, 10.4.0, 10.4.1, 10.4.2
  • Oracle and Sun Systems Product Suite
  • Oracle Secure Global Desktop, wersje 4.6, 4.7
  • Oracle MySQL Server, wersje 5.1, 5.5, 5.6